Chirp Gone?

I want to pass along my thanks to Hank, W6SX up in Mammoth Lakes for his assistance yesterday in working with me to resolve my “chirp” issue. Hank gave me a call and we met on 4 bands yesterday (80M-15M) in order for him to listen to my problem. All worked out well as we started on 40M and then moved to 80M. Both of these tests were run with 100 watts.

Upon moving to the higher bands I had to start the Alpha 76PA in order for Hank to hear me through the noise. Unfortunately 20M caused some RFI in the shack that knocked out my Internet gateway and USB functions and digital interface until. So I had to restart the PC and turn the input power down on the FT-1000MP in order to get about 500 watts out and not cause RFI.

We moved to 15M, which had been my problem band as reported by NK7U and W7POE (via an OO Advisory Notice). After sending a string of ‘VVV DE’ for about 45 seconds Hank could not distinguish any sort of chirp and commented that my signal sounded clean.

I suspect it could be an intermittent issue because my CW signal sounded different yesterday than it did during the 7QP (InQP & NEQP) when the problem was reported to me. This also makes me reflect back to last year when Iain, N6ML e-mailed regarding my signal as seen on CW Skimmer and the “chirp” could be seen. Interesting, but I didn’t put much into at that time.

I did find out, thanks to the brain trust on the NCCC Reflector and at the FT-1000MP Yahoo Group that I do in fact have an internal AC power supply. I do recall opening the FT-1000MP up and toggling the switches to convert the radio to 12VDC when I bought it from Ken, N6RO. From what I have learned on the Yahoo Group is that any 120VAC power code, like that for a personal computer should work. With any luck I will have an extra one in my wire pile and be able run the Ft-1000MP off the AC power supply and hopefully rid myself of the chirp.

CW Chirp & Possible Rotator

Last weekend during the 7QP, NK7U commented about a “chirp” when I keyed up on 15M CW. After that a few other operators later on also made mention to me. In the mail on Saturday was a Official Observer Advisory Notice from W7POE in Washington as he happened to listen to a QSO with KX7L and also mentioned ‘frequency instability’ and a ‘chirp’ in our exchange.

During 7QP I actually sent an e-mail to the NCCC Reflector and got quite a few responses rather quickly. Many commented it being related to the DC power supply (Astron RS-35M) I use to power the Yaesu FT-1000 MP. I attempted to confirm the chirp by listening to CW in my truck on my FT-857D. In my opinion it sounded more like a click, but not being really knowing what I am listening for I cannot confirm it for sure.

Hopefully I can investigate a but further today with another club member on the air. Regardless I need to resolve this problem before the start of WPX on May 28.

Not all news was bad this weekend. I am hoping to put the hex beam on the peak of the roof just for WPX, but my problem would be turning it. Currently I have 3 guy wires I use to turn the hex in the intended direction and then tie the guy wires off.

The members at the Hex Beam Yahoo Group confirmed I could use a Channelmaster RC Antenna Rotator System (Model CM9521-A) in order to turn the hex. At $99 from Radio Shack, this is a great deal than sending off my CDE Ham-M off to be fixed and hoping it would be fixed by WPX. Hopefully in a week or so I will add the CM9521-A to the mast and see how it works. This would definitely help me from running in and out of the shack to change directions.